[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
AI Challenge Forums • View topic - Problems with the website (with an older Firefox version)

It is currently Wed Jun 28, 2017 7:00 am Advanced search

Problems with the website (with an older Firefox version)

New members are welcomed here to introduce themselves, meet your opponents here.
This is a place for website/account issues too.

Problems with the website (with an older Firefox version)

Postby hanswurscht » Sun Nov 06, 2011 1:37 pm

hanswurscht
Cadet
 
Posts: 1
Joined: Sun Nov 06, 2011 1:23 pm

Return to Introductions

Who is online

Users browsing this forum: No registered users and 1 guest

cron