[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
AI Challenge Forums • View topic - Error in the Ruby starter package

It is currently Fri Jul 20, 2018 10:23 pm Advanced search

Error in the Ruby starter package

Code won't compile? Found a bug? Post here!

Error in the Ruby starter package

Postby Simon the Sorcerer » Thu Feb 04, 2010 11:36 pm

Last edited by Simon the Sorcerer on Fri Feb 05, 2010 10:49 am, edited 1 time in total.
Simon the Sorcerer
Cadet
 
Posts: 2
Joined: Thu Feb 04, 2010 11:29 pm

Re: Error in the Ruby starter package

Postby amstan » Fri Feb 05, 2010 12:21 am

I think i overheard organizers talking that the Ruby package expects the map to be surrounded by wall, the space at the end of file is against that.

You can expect all maps from the tournament on the site to be surrounded the same way.
Alexandru M. Stan
Contest Organizer
User avatar
amstan
Contest Organizer
 
Posts: 691
Joined: Sun Jan 31, 2010 4:02 am
Location: Stoney Creek, Ontario


Return to Technical Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron